В блоге:

2020-01-22

SZ Viewer A1-2020-01-22 (Android)

Обновление SZ Viewer для Android.

APK-файл: malykh-sz-viewer-a1-2020-01-22.apk (1941 КБ, версия 104)


Требования к оборудованию:

1. Android версии 4.0 или новее.
2. Автомобиль с поддержкой протокола Suzuki.
3. Подходящий диагностический адаптер ELM327: Bluetooth или Wi-Fi (в режиме точки доступа).


Изменения:

1. Экспериментальная поддержка ELM327 v1.3/v1.3a (полностью аналогично Windows версии).

2. Уточнение некоторых ошибок-DTC, специфичных для JDM.

8 comments:

  1. Антон!
    А будет ли потдержка elm327 usb?

    ReplyDelete
    Replies
    1. В планах уже много лет, но в то время всё это кривовато работало, не стал реализовывать. Надо посмотреть как сейчас дела обстоят.

      Delete
  2. Hi Anton,

    Thanks for adding support for the elm327 v1.3. Unfortunately, however, it still does not works with my v1.3a adapter. It stops with elm327 init time-out. (According to elm327 identifier my adapter knows all commands till v1.3a.)

    ReplyDelete
    Replies
    1. Could you please send me screenshots to anton@malykh.com?

      Delete
  3. Привет. Получил свой китайский адаптер NEXPEAK с кнопкой 86:DC:52:5A:F6:F1 по блютуз устанавливается связь, считывает буквально 2-3 секунды, затем обрывается соединение и приложение говорит о неустойчивом коннекте. После чего уже не может установить соединение, пока не перезагрузишь адаптер кнопкой... Можно как-то в настройках покрутить или это огрехи китайского рандома? Escudo 2002 J20 V2.0

    ReplyDelete
  4. Пользвался программой под Android, очень нравилась. Хотелось бы под iOS.

    ReplyDelete

Blog Archive