В блоге:

2020-02-29

SZ Viewer A1-2020-02-29 (Android)

Обновление SZ Viewer для Android.


Требования к оборудованию:

1. Android версии 4.0 или новее.
2. Автомобиль с поддержкой протокола Suzuki.
3. Подходящий диагностический адаптер ELM327: Bluetooth или Wi-Fi (в режиме точки доступа).


Изменения:

1. Демо-режим (работа без автомобиля и без адаптера). Эмулируется автомобиль с модулями "Двигатель", "AT", "ABS" и "SRS".

2. Небольшие уточнения данных.



Еще по этой теме:

0 comments:

Post a Comment

Blog Archive